RequirementsΒΆ

Envoy was initially developed and deployed on Ubuntu 14 LTS. It should work on any reasonably recent Linux including Ubuntu 16 LTS.

Envoy has the following requirements:

In order to compile and run the tests the following is required:

In order to run code coverage the following is required:

  • gcovr (last tested with 3.3)